华为eNSP模拟酒店无线wifi实验

发布于:2021-10-24 10:26:27

酒店AC+AP无线网络覆盖解决方案

华为AC官方手册:http://support.huawei.com/hedex/hdx.do?docid=EDOC1000121401&lang=zh


逻辑*巳缦拢

管理vlan: 200 业务vlan:100


DHCP服务器: AC为AP分配地址:192.168.200.0/24 , 汇聚层SW为客户端分配地址172.16.0.1/22


AC其他详情配置,请参考官方手册:


POE交换机设置:


[POE]vlan batch 100 200


interface Ethernet0/0/1

interface Ethernet0/0/2

SW核心交换机配置:


vlan batch 100 200 300


interface GigabitEthernet0/0/1

interface GigabitEthernet0/0/23

[SW]dhcp enable


interface GigabitEthernet0/0/24

interface Vlanif100

interface Vlanif 300

ip route-static 0.0.0.0 0.0.0.0 192.168.100.254 #设置默认路由指向防火墙


AC配置:

interface GigabitEthernet0/0/1

[AC]dhcp enable


interface Vlanif200

[AC]wlan

[AC-wlan-view]regulatory-domain-profile name default

[AC-wlan-view]ap-group name ap-group1

[AC]capwap source interface Vlanif 200 (这里的vlan 是管理ap的vlan)


ap auth-mode命令缺省情况下为MAC认证,如果之前没有修改其缺省配置,可以不用执行ap auth-mode mac-auth。


[AC]wlan

[AC-wlan-ap-0]display ap all 查看上线的ap



[AC-wlan-view]security-profile name laotang

[AC-wlan-view]ssid-profile name laotang

[AC-wlan-view]vap-profile name laotang

[AC-wlan-view]ap-group name ap-group1

[AC-wlan-view] display vap ssid wlan-net 查询

此时的ap已经开放信号了

笔记本已经可以连上了

接着配置防火墙,路由器,因为华为模拟器防火墙支持web端配置,所有这里我们采用web端配置。

7.接下来把防火墙的策略打开

ip route-static 172.16.0.0 255.255.252.0 192.168.100.253 设置静态路由指向核心交换机

由于我的破笔记本太渣了, 中途死机了, 导致实验中断, 后面不能测试!!!!



转载于:https://blog.51cto.com/laotang6/2160739






相关资源:eNSP校园无线局域网模拟

相关推荐

最新更新

猜你喜欢